Ik wil me nameservers laten veranderen via easyhost..
maar er komt deze error:
de nameservers zijn van one2xs : ns1.liteserver.nl
ns2.liteserver.nl
?
maar er komt deze error:
Errors=1, Warnings=0, Informational=1
** Summary: REJECTED yaserol.nl.
Some problems need to get fixed:
- Some of your name servers cannot be used (are broken).
** Full check report:
* primary name server "ns1.liteserver.nl." [BROKEN]
Broken: the name server does not know of domain "yaserol.nl."
No SOA record was found for the requested domain, because the
addressed server does not have the domain configured and does not
relay the request either.
* secondary name server "ns2.liteserver.nl."
Info: problems with the primary, so not all tests run.
Due to problems with the primary name-server, some tests on the
secondary name-servers were disabled. You may expect new problem
reports once the primary name server configuration has been corrected.
** More information:
TE refers to SIDN document "Technische Eisen" (Dutch only)
http://www.sidn.nl/
RFC1035 RFC "Domain Names - Implementation and Specifications"
http://rfc.net/rfc1035.html
RFC1123 RFC "Requirements for Internet Hosts
http://rfc.net/rfc1123.html
RFC1912 RFC "Common DNS Operational and Configuration Errors"
http://rfc.net/rfc1912.html
RFC3330 RFC "Special-Use IPv4 Addresses"
http://rfc.net/rfc3330.html
RIPE203 "Recommendations for DNS SOA Values"
http://www.ripe.net/ripe/docs/ripe-203.html
** DNScheck 4.2.6, 2010/01/20 20:01:20 CET+0100 de nameservers zijn van one2xs : ns1.liteserver.nl
ns2.liteserver.nl
?

